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A. PHẦN LÝ THUYẾT (45 PHÚT): 

*Hệ điều hành Windows: 
- Khái niệm Hệ điều hành, phân loại, HĐH thông dụng, đặc trưng của HĐH Windows, các thành phần 
chính trên cửa sổ, ý nghĩa của các nút lệnh cơ sở. 
- Thao tác với chuột, thao tác chọn đối tượng, các khái niệm tập tin, thư mục, tạo thư mục, đổi tên, 
chọn, xóa, sao chép, di chuyển, xóa, khôi phục tệp, thư mục đã bị xóa...Nút phải chuột, cách khởi động, 
thoát khỏi chương trình. 
- Khái niệm đường tắt, biểu tượng, cách tạo đường tắt (Shortcut), mở tài liệu mới mở gần đây (My 
Recent documents), tìm kiếm tệp, thu mục. 
- Control Panel, khởi động, thoát, thay đổi các thiết đặt hệ thống, cài đặt máy in. 
*Thao tác cơ bản về MS Word và Excel:  
- Các thao tác cơ bản nhất khi làm việc với Word và Excel. 
*Mạng máy tính: 
- Khái niệm Mạng máy tính, phân loại mạng, các mô hình mạng (so sánh), lợi ích của mạng máy tính, 

các kiểu bố trí các máy tính trong mạng? 

B. PHẦN THỰC HÀNH (60 PHÚT): 

1- MS-WORD: Soạn thảo văn vản chữ việt theo mẫu. Định dạng văn bản (Kiểu chữ, cỡ chữ, chỉ số 
trên/dưới….). Chèn các kí tự đặc biệt. Chia cột và tạo chữ Drop cap. Chèn bảng và các thao tác với bảng. 
2- MS-EXCEL: Nhập dữ liệu cho bảng tính và định dạng theo mẫu; Dùng các hàm IF (không quá 4 IF 
lồng nhau); Hàm SUM, SUMIF, COUNTIF, LEFT, RIGHT, ROUND, TODAY, YEAR, MONTH, DAY... 
 

 

NỘI DUNG 
-------------------------------------------------------------------------------------------------------------- 
*Hệ điều hành Windows: 
-------------------------------------------------------------------------------------------------------------- 
- Khái niệm: HĐH là tập hợp có tổ chức các chương trình thành một hệ thống với nhiệm vụ đảm bảo 
giao tiếp giữa người sử dụng với máy tính, cung cấp các phương tiện và dịch vụ để người sử dụng dễ 
dàng thực hiện chương trình, quản lý chặt chẽ các tài nguyên của máy, tổ chức khai thác chúng một 
cách thuận tiện và tối ưu. 
- Phân loại: 
+ HĐH đơn nhiệm: MS DOS. 
+ Đa nhiệm một người dùng: Windows 95 
+ Đa nhiệm nhiều người dùng: Win Xp, Win Vista, Win 7. 
- Một số HĐH thông dụng: Ms Dos, Windows (95, 98, 2000, Me, Xp, Vista, Win7), Unix, Linux 
- Đặc trưng của HĐH Windows: Giao diện thân thiện, dưới dạng các cửa sổ. 
- Các thành phần chính trên cửa sổ: Menu Bar, các nút lệnh (Back, Forward, Up, Search, Folder, View 
Cut, Delete...), nút thu nhỏ, điều chỉnh, đóng. 
- Bảng chọn Start và thanh công việc (Taskbar and Start Menu): Nằm ở góc dưới bên trái thanh công 
việc. Thanh công việc chứa các biểu tượng các cửa sổ đang mở. 
- Thao tác với chuột: Nháy chuột (Click), nháy đúp chuột (Double Click), nháy chuột phải (Right Click), 
Kéo thả chuột (Drag). 
- Chuyển đổi giữa các cửa sổ đang mở: Nháy biểu tượng trên thanh công việc hoặc nhấn và giữ phím 
Alt đồng thời nhấn Tab để chọn cửa sổ. 
- Thao tác chọn đối tượng: 
+ Chọn 1 đối tượng: Nháy chuột vào đối tượng cần chọn. 
+ Chọn nhiều đối tượng liên tiếp: Nháy chọn đối tượng đầu tiên giữ phím Shift và nháy chọn đối tượng 
cuối. 
+ Chọn các đối tượng không liên tiếp: Nhấn giữ phím Ctrl và nháy chọn từng đối tượng. 
+ Chọn tất cả các đối tượng: Nhấn tổ hợp phím: Ctrl+A 
- Tập tin và thư mục: 
+ Tập tin: Là tập hợp các thông tin tạo thành 1 đơn vị lưu trữ do HĐH quản lý. 
+ Thư mục: Là hình thức tổ chức trên đĩa, chứa tệp và các thư mục khác. 
+ Thư mục gốc: Là thư mục được tạo tự động thường là tên các ổ đĩa. 
+ Thư mục rỗng: Là thư mục không chứa gì cả. 
+ Thư mục mẹ: Là thư mục chứa thư mục khác. 
+ Xem nội dung thư mục: Nháy đúp vào tên thư mục cần xem, dùng tổ hợp phím: Cửa sổ+E hoặc nút 
Folder trên của sổ Windows. 
- Tạo thư mục: FileNewFolder (Chuột phảiNewFolder), nhập tên và nhấn Enter. 
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- Đổi tên đối tượng: Chọn đối tượng cần đổi tên FileRename (nhấn F2/chuột phảiRename), gõ tên 
mới và nhấn Enter. 
- Sao chép/di chuyển đối tượng: Chọn đối tượngEditCopy/Cut(Ctrl+C/X)EditPaste (Ctrl+V). 
- Xóa đối tượng: Chọn đối tượng cần xóa FileDelete (nhấn nút Delete trên bàn phím), đối tượng bị 
xóa sẽ lưu trong “xọt rác” (Recycle Bin: có thể khôi phục lại FileRestore), Nếu khi xóa nhấn thêm phím 
Shift thì đối tượng sẽ bị xóa vĩnh viễn. 
- Khởi động các chương trình chạy trong Windows: 
+ Nháy đúp biểu tượng chương trình cần chạy. 
+ Vào Start MenuProgram/All Programchọn chương trình cần khởi động. 
- Thoát khỏi các chương trình (đóng của sổ đang mở): 
+ Vào FileExit (FileClose/Alt+F4/nháy nút Close màu đỏ ở góc trên bên phải màn hình) 
- Đường tắt (Shortcut): 
+ K/n: Là biểu tượng giúp người dùng truy cập nhanh vào đối tượng thường hay sử dụng (có thể tạo 
đường tắt cho: Ổ đĩa, tệp, thư mục, chương trình...). Biểu tượng của đường tắt là mũi tên ở góc dưới, 
bên trái của biểu tượng kèm theo với tên. 
+ Tạo đường tắt: Dùng chuột phải kéo thả đối tượng ra màn hình làm việcCreate Shortcuts here 
- Mở tài liệu mới mở gần đây: StartMy Recent DocumentsNháy chọn tên tệp cần mở. 
- Tìm kiếm đối tượng: StartSearch (nhần F3), hộp thoại Search Results xuất hiện chọn, nhập thông 
số để tìm kiếm. 
- Control Panel và việc thiết đặt hệ thống: 
+ Control Panel là tập hợp các chương trình dùng để cài đặt các tham số hệ thống như: Phông chữ, máy 
in, quản lý các phần mềm ứng dụng, thay đổi tham số của chuột, bàn phím...để phù hợp với công việc 
hay sở thích. 
+ Khởi động: StartControl Panel/SettingControl Panel. 
+ Thoát: FileClose/nháy nút Close (x)/nhấn Alt+F4. 
+ Thiết đặt tham số hệ thống: Thay đổi Font, thay đổi màn hình nền (Desktop), đặt chế độ bảo vệ màn 
hình (Screen Saver), thay đổi độ phân giải màn hình (Resolution), chọn múi giờ (Time Zone), thay đổi 
dấu ‘,’ dấu ‘.’ (Decimal Symbol: kí hiệu thập phân/Digit Grouping Symbol: kí hiệu nhóm các chữ số) thay 
đổi dạng hiển thị ngày tháng năm (DateShort date format), thời gian (TimeTime format). 
- Cài đặt máy in (Add a print): StartPrinter and FaxesAdd a printerNext... 
-------------------------------------------------------------------------------------------------------------- 
*Thao tác cơ bản về MS Word: 
-------------------------------------------------------------------------------------------------------------- 
1- Thao tác chọn văn bản: 

- Ctrl+A. Chọn toàn bộ văn bản? 

- Shift + →;  Shift + ← Chọn một kí tự bên phải (hoặc bên trái)? 

- Ctrl + Shift + →; - Ctrl+Shift + ← Chọn từ vị trí con trỏ đến cuối từ (đầu từ)? 

- Shift + Home (End). Chọn từ vị trí con trỏ đến đầu dòng (cuối dòng)? 

- Ctrl + Shift + ↑; - Ctrl+Shift + ↓ Chọn từ vị trí con trỏ đến đầu đoạn (cuối đoạn)? 

- Ctrl + Shift + Home (End). Chọn từ vị trí con trỏ đến đầu văn bản (cuối văn)? 

2- Kiểu gõ chữ Việt, bộ mã, bộ Font chữ Việt: 

 Gõ chữ Việt: 
Sử dụng phần mềm hỗ trợ: VietKey, UniKey… 
Có 2 kiểu gõ chữ Việt phổ biến: 
- Kiểu TELEXT. (Gõ dấu bằng chữ cái) 
- Kiểu VNI. (Gõ dấu bằng chữ số) 
 Bộ mã chữ Việt: 

- Bộ mã ASCII  (TCVN3 và VNI) 
- Bộ mã Unicode (Ngôn ngữ chung) 
 Bộ phông chữ Việt: 
- Bộ mã TCVN3 thường đi với bộ phông có dạng “.Vn*” (.VnTime - chữ thường;.VnTimeH- chữ 
hoa…) 
- Bộ mã VNI thường đi với bộ phông có dạng “Vni-*”  (Vni-Times; Vni-Thuphap…) 
- Bộ mã Unicode thường đI với các phông (Arial; Time New Roman; Tahoma…) 

3- Định dạng văn bản: 

* Định dạng kí tự: 

C1: Vào FormatFont... 
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- Chọn Font chữ trong mục: Font; Chọn kiểu chữ trong mục: Font Style; Chọn cỡ chữ trong mục: 
Size. 

- Chọn màu sắc trong mục: Font Color; Chọn kiểu gạch chân trong mục: Underline style. 
- Chọn màu kiểu gạch chân trong mục: Underline color; Chọn chỉ số trên bằng cách đánh dấu mục: 

Superscript, chỉ số dưới tại mục: Subscript. 
C2: Sử dụng phím: 
- Chọn phông: Ctrl+D (xuất hiện hộp thoại Font - chọn phông tương ứng). 
- Thay đổi cỡ chữ: Ctrl+]: Tăng cỡ chữ; Ctrl+[: giảm cỡ chữ. 
- Chọn kiểu chữ: Ctrl+B: Đậm; Ctrl+I: Nghiêng; Ctrl+U: Gạch chân. 
Chỉ số trên: Ctrl+Shift+=; chỉ số dưới: Ctrl+=; Ctrl+ Space bar: Về trạng thái bình thường. 

* Định dạng đoạn văn: 

C1: Vào FormatParagraph... 
- Chọn căn lề trong: Alignment 
- Vị trí lề (Trái-Left/Phải-Right): Indentation. 
- Chọn khoảng cách đến  đoạn văn trước (Before) và đoạn văn sau (After) tại mục: Spacing 
- Chọn khoảng cách giữa các dòng trong đoạn tại mục: Line spacing. 
C2: Dùng các nút lệnh trên thanh công cụ định dạng. 
C3: Dùng phím: 
- Căn lề trái (Left): Ctrl+L. 
- Căn lề phải (Right): Ctrl+R. 
- Căn giữa (Center): Ctrl+E. 
- Căn đều 2 bên (Justify): Ctrl+J 
Ngoài ra có thể định dạng đoạn văn trên thước ngang. 
* Định dạng trang: 
- Định dạng kích thước lề và hướng giấy. 
- Vào FilePage Ssetup..; Chọn kích thước lề trên: Top; Chọn kích thước lề dưới: Buttom 
- Chọn kích thước lề trái: Left; Chọn kích thước lề phải: Right;  
- Chọn hướng giấy ngang: Landscape; Chọn hướng giấy ngang: Portrait. 

4- Làm việc với bảng: 

a) Tạo bảng: 

Cách 1:  
B1: Vào Table Insert Tabl... 
B2: - Chọn số cột:   
B3: - Chọn số hàng:  
B4: - Nhấn  
Cách 2: 
Nháy nút  (Inset Table) trên thanh công cụ chuẩn, giữ chuột và kéo sang phải để chọn số cột, kéo 
xuống dưới chọn số hàng, xong nhả chuột. 

b) Thao tác với bảng: 

- Chèn thêm hoặc xoá ô, hàng, cột: 
*) Xoá: 
B1: Chọn ô, hàng hoặc cột cần xoá.  
B2: Vào Table  Delete + Columns (xoá cột); + Rows (xoá hàng); + Cell (xoá ô). 
*) Chèn: 
B1: Chọn ô, hàng hoặc cột bên cạnh đối tượng cần chèn. 
B2: Vào Table  Insert... 
- Tách một ô thành nhiều ô: 
B1: Chọn ô cần tách. 
B2: Vào Table  Split Cells. 
B3: Trong hộp thoại Split Cells gõ số cột/hàng cần tách và chọn Ok. (giống như khi chèn bảng). 
- Gộp nhiều ô thành một ô: 
B1: Chọn các ô cần gộp (liền nhau). 
B2: Vào Table  Merge Cells. 
- Định dạng văn bản trong ô: 
- Định dạng văn bản trong ô giống như định dạng văn bản trên 1 trang thông thường. 
- Chọn ô cần định dạng, nháy chuột phải chọn mục Cell Alignment sau đó chọn tuỳ ý. 

c) Kẻ đường biên và tô màu nền cho bảng: 

Chọn đối tượng -> Vào Format->Border And Shading... (hoặc chuột phải ....) 
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- ViewToolBars Tables and Border 

- Nháy chọn nút  (Tables and Border) 
- Sử dụng thanh Tables and Border 

5- Tạo danh sách dạng liệt kê hoặc số thứ tự: 

Cách tạo nhanh: 
Có 2 cách để định dạng kiểu danh sách: 

*) Nháy chọn nút Bulets  hoặc Numbering  trên thanh công cụ định dạng. 
Định dạng chi tiết: 
B1: Vào FormatBulets and Numbering... 
B2: Chọn trang tương ứng: và lựa chọn tuỳ ý. 
- Nếu muốn danh sách dạng kí hiệu chọn: Bulleted. 
- Nếu muốn danh sách dạng số thứ tự chọn: Numbered. 

B3: Để thay đổi khoảng cách, lề, phông chữ, thay đổi hình ảnh của các kí hiệu ta nháy chọn:  
hộp thoại Customize Bulleted list xuất hiện, tuỳ chọn. 
B4: Nhấn OK, đóng các cửa sổ. 
(Có thể chọn Font: Webdings; Wingdings..) 
Huỷ bỏ định dạng kiểu danh sách: 

- Chọn phần văn bản cần huỷ bỏ: Nháy nút lệnh (  hoặc  ) 

6- Tạo chữ cái lớn đầu đoạn văn bản: 

B1: Đặt trỏ chuột vào đoạn cần tạo chữ cái lớn hoặc chọn cả từ (Tiếng anh) làm chữ cái lờn. 
B2: Vào Format Drop cap… 
B3: Chọn kiểu: - Droped: Trong lề. - In margin: Ngoài lề. 
B4: Chọn số hàng thả xuống tại mục: Line to drop. 
B5: Nháy OK. 

7- Định dạng cột: 

B1: Chuyển sang chế độ Print layout (Vies Print layout) 
B2: Chọn đoạn văn bản cần chia cột. 
B3: Vào Format Columns… 
B4: Chọn số lượng cột tương ứng bằng cách chọn tại mục Presets hoặc tại mục: Number of columns. 

B5: Nếu muốn xuất hiện đường gạch giữa các cột đánh dấu vào mục: . 
B6: Nhấn OK. 

8- Ngắt trang, đánh số trang: 

* Ngắt trang: 
- B1: Đặt con trỏ tại vị trí cần ngắt trang, vào Insert  Break… 
- B2: Chọn mục:  Page break. 
- B3: Nháy OK.  
(Hoặc Chọn vị trí  Nhấn tổ hợp phím: Ctrl+Enter.) 
* Đánh số trang: 

- Vào InsertPage Numbers… và thực hiện: 
- B1: Chọn vị trí lề trên (Top of  Page…) hoặc lề dưới (Bottom of Page…) tại mục: Position. 
- B2: Chọn hướng trái (Left), phải (Right), giữa (Center) tại mục: Alignment. 
- B3: Lựa chọn có hiển thị số trang ở trang đầu:  đánh dấu mục: Show number on first page. 
- B4: Nháy OK. 
(*) Xoá số trang: ViewHeader And Footer, và đánh dấu xoá số trang đi. 

9- Chèn tiêu đề trang: 

- B1: Vào View  Header and Footer. 
- B2: Nhập nội dung 2 tiêu đề và định dạng. 
- B3: Nháy ra ngoài hoặc nháy nút: Close. 

10- Chèn các kí tự đặc biệt: 

- B1: Chọn vị trí cần chèn, Vào Insert  Symbol.. 
- B2: Chọn phông và kiểu kí tự nếu cần (Wingdings hoặc Webdings) 
- B3: Nháy đúp vào kí tự cần chèn hoặc nhấn Insert. 
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11- Chèn hình ảnh: 

- B1: Đặt con trỏ tại vị trí cần chèn, vào InsertPictureFrom File… hộp thoại Insert picture xuất 
hiện. 
- B2: Đến thư mục chứa hình ảnh, chọn tệp đồ hoạ cần chèn. 
- B3: Nháy nút Insert. 

12- Tìm kiếm thay thế: 

* Tìm kiếm: 
Các bước để tìm kiếm một từ hoặc một cụm từ: 
B1: Vào EditFind... (Ctrl+F) hộp thoại Find and Replace xuất hiện. 
B2: Gõ từ (cụm từ) cần tìm vào ô Find What. 
B3: Nháy vào nút: Find Next. 
* Thay thế: 
Để tìm và thay thế từ hoặc cụm từ này bằng từ hoặc cụm từ khác: 
B1: Vào EditReplace... (Ctrl+H) hộp thoại Find and Replace xuất hiện. 
B2: Gõ từ (cụm từ) cần tìm vào ô: Find What và gõ cụm từ cần thay thế vào ô: Replace with. 
B3: Nhấn Find Next để tìm từ (cụm từ) kế tiếp. 

B4: - Nháy  để thay thế từng từ. 

- Nháy  để thay thế tất cả các từ. 

B5: Nháy nút  để đóng hộp thoại. 

13- Bật tính năng gõ tắt: 

B1: Vào ToolsAutoCorrect Options… 
B2: Chọn thay thế ngay khi gõ:  

Thêm các đầu mục vào AutoCrrect: 

Trong hộp thoại AutoCorrect: 

+ Nhập từ cần gõ tắt vào:  

+ Nhập cụm từ cần thay thế vào:  

+ Thêm từ gõ tắt vào danh sách nháy nút:  
 
- Xoá các từ định nghĩa gõ tắt: 

+ Chọn từ gõ tắt cần xoá. 
+ Nháy Delete. 

14- Bảo vệ văn bản: 

- B1: Vào ToolsOptions… 
- B2: Chọn trang Security. 
- B3: 

+ Nhập mật khẩu để mở văn bản:  

+ Nhập mật khẩu để sửa văn bản:  
- B4: Nháy OK. 

15- Thiết đặt trang in, xem trước khi in, in văn bản: 

* Thiết đặt trang in: 
+ B1: Vào FilePage Setup… 
+ B2: Đặt các lề tại mục: Margins (Top, Left, Right, Bottom). 
+ B3: Đặt hướng giấy tại mục Orientation (Portrait: Dọc; Landscape: Ngang). 
* Xem trước khi in: 
- C1: Vào FilePrin Preview. 
- C2: Nháy nút trên thanh công cụ. 
* In văn bản: 
- Vào File Print… 
- Name: Chọn tên máy in. 
o All: In toàn bộ văn bản. 
o Curent Page: In trang con trỏ đang đứng. 
o Pages:…..: In từ trang mấy đến trang mấy. 
o Number of copies: Số bản in. 
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o Odd Page: Trang lẻ 
o Even pages: Trang chẵn.. 
o Ok: Thực hiện lệnh in. 
o Cancel: Trở lại tài liệu không in. 

-------------------------------------------------------------------------------------------------------------- 
*Thao tác cơ bản về MS Excel: 
-------------------------------------------------------------------------------------------------------------- 

1- Khởi động Excel 

- C1: Nháy đúp biểu tượng  trên màn hình. 
- C2: Vào Start Programs Microsoft Office Microsoft Excel.. 

2- Lưu và thoát khỏi Excel: 

- C1: Vào File Save (hoặc Save As…) 
- C2: Nháy biểu tượng đĩa mềm hoặc nhấn Ctrl+S. 
- C1: Vào File Exit. 
- C2: Nháy nút  hoặc nhấn Alt+F4. 

3- Một số hàm thông dụng: 

Sum, Average, Round, Min, Max, Sqrt, Today, Year, Month, Day, Left, Right, Mid, If, Sumif, 
Count, Countif,... 

4- Địa chỉ tương đối, địa chỉ tuyệt đối, địa chỉ hỗn hợp: 

+ Địa chỉ tương đối: <Tên cột><Tên hàng>. Vd: A1, A3, D5… 
- Địa chỉ thường dùng từ trước đến giờ đều là địa chỉ tương đối. 
+ Địa chỉ tuyệt đối: <$Tên cột><$Tên hàng>. Vd: $A$1, $A$3… 
- Trong một vài trường hợp khi sao chép công thức ta cần cố định địa chỉ hàng thay đổi địa chỉ cột hoặc 
thay đổi địa chỉ hàng, cố định địa chỉ cột ta phải dùng địa chỉ nào? 
+ Địa chỉ hỗn hợp: <$Tên cột><Tên hàng> hoặc <Tên cột><$Tên hàng>. Vd: $A1, A$3, $F3… 
Chú ý: 
Để chuyển đổi giữa các loại địa chỉ ta nhấn phím F4 nhiều lần để chuyển đổi phù hợp. 

5- Điều chỉnh độ rộng của cột, độ cao của hàng: 

- Vào FormatColumnWidthNhập độ rộng 
- Vào FormatRowHieghtNhập độ rộng 

6- Xóa và chèn hàng hoặc cột: 

* Xóa hàng/cột: 
B1: Chọn hàng/cột cần xóa. 
B2: Chọn lệnh EditDelete. 
* Chèn hàng/cột: 
B1: Chọn hàng/cột đúng bằng số hàng/cột muốn chèn thêm. 
B2: Chọn lệnh InsertRows (hàng)/ InsertColumns (cột). 

7- Định dạng dữ liệu trong ô tính: 

Chọn lệnh: FormatCells... Hộp thoại Format Cells xuất hiện: 
- Định dạng font chữ: Chọn trang Font... 
- Định dạng số: Chọn trang Number... 
- Căn chỉnh dữ liệu trong ô: Chọn trang Alignment... 

8- Kẻ đường biên và tô màu nền: 

* Kẻ đường biên: 
B1: Chọn vùng cần kẻ đường biên. 
B2: Chọn lệnh: FormatCells... Hộp thoại Format Cells xuất hiện: 
B3: Chọn trang Border ...chọn kiểu đường biên, màu, đánh dấu các đường biên...nháy Ok. 
* Tô màu nền: 
B1: Chọn vùng cần tô màu nền. 
B2: Chọn lệnh: FormatCells... Hộp thoại Format Cells xuất hiện: 
B3: Chọn trang Patterns...chọn màu nền phù hợp...nháy Ok. 
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9- Gộp ô và tách các ô gộp: 

* Gộp các ô thành 1 ô: 
B1: Chọn các ô cần gộp (liên tiếp) 

B2: Nháy nút lệnh  (Merger and center) hoặc vào FormatCells... chọn Alignment Đánh dấu ô 

 và nháy OK. 
* Tách các ô gộp:  
B1: Chọn ô cần tách. 

B2: Nháy nút lệnh  (Merger and center) hoặc vào FormatCells... chọn Alignment Bỏ dấu tại 

 và nháy OK. 

10- Sắp xếp, lọc dữ liệu: 

- Sắp xếp dữ liệu: Chọn lệnh DataSort...chọn cột sắp xếp, chọn tiêu chí: Ascending (Sx tăng); 
Descending (Sx giảm). 
- Lọc dữ liệu: Chọn lệnh DataFilterAutoFilter... 
-------------------------------------------------------------------------------------------------------------- 
*Mạng máy tính:  
-------------------------------------------------------------------------------------------------------------- 
- K/n: Hệ thống các máy tính được kết nối với nhau với mục đích trao đổi thông tin. 
- Các thành phần của MMT: 
+ Các máy tính 
+ Các thiết bị đảm bảo kết nối các máy tính với nhau 
+ Phần mềm cho phép thực hiện việc giao tiếp giữa các máy tính. 
- Lợi ích: Trao đổi thông tin nhanh chóng, sử dụng chung các thiết bị ngoại vi đắt tiền..., nhận gửi 
Email... 
- Kết nối mạng: Dùng dây cáp (đồng trục/quang/xoắn đôi RJ45...), giắc cắm, bộ tập trung (hub), Card 
mạng, bộ khuếch đại (Repeater), bộ định tuyến (Router) 
- Cách bố trí máy tính trong mạng: Đường thẳng (Bus)/vòng (Ring)/ hình sao (Star). 
- Phân loại MMT: (Góc độ địa lý) 
 Mạng cục bộ (LAN - Local Area Network) 
- Là mạng kết nối các máy tính trong phạm vi hẹp như trong 1 trường học, cơ quan, xí nghiệp... 
- Ưu điểm: Dễ lắp đặt, chi phí không cao.  
- Nhược điểm: Chỉ phù hợp với tổ chức nhỏ. 
 Mạng diện rộng (WAN - Wide Area Network) 
- Là mạng kết nối các máy tính ở khoảng cách lớn như trong một huyện, tỉnh, quốc gia. Mạng diện rộng 
thường kết nối các mạng cục bộ 
 Mạng toàn cầu (INTERNET): 
- K/n: Internet là mạng máy tính khổng lồ, kết nối hàng triệu máy tính, mạng máy tính trên khắp thế 
giới và sử dụng bộ giao thức truyền thông TCP/IP. Internet đảm bảo cho mọi người khả năng thâm nhập 
đến nhiều nguồn thông tin thường trực, cung cấp các chỉ dẫn bổ ích, dịch vụ mua bán, truyền tệp, thư 
tín điện tử và nhiều khả năng khác nữa. 
- Các cách kết nối Internet: 
+ Sử dụng Modem qua đường điện thoại. 
+ Sử dụng đường truyền riêng 
+ Sử dụng đường truyền tốc độ cao ADSL (Asymmetric Digital Subscriber Line-Đường thuê bao bất đối 
xứng) 
+ Kết nối Wi-Fi (Công nghệ không dây). 
- Tổ chức thông tin trên Internet: 
+ Thông tin trên Internet thường được tổ chức dưới dạng Siêu văn bản. 
+ Siêu văn bản là văn bản tích hợp nhiều phương tiện khác nhau: Văn bản, hình ảnh, âm thanh, Video... 
+ Siêu văn bản được tạo ra bằng ngôn ngữ đánh dấu siêu văn bản HTML – HyperText Markup Language. 
+ Trang Web là một siêu văn bản được gán một địa chỉ truy cập. 
+ Hệ thống WWW dùng để tìm kiếm thông tin. 
+ WWW được xây dựng trên giao thức truyền thông HTTP (HyperText Transfer Protocol) 
+ WebSite gồm 1 hoặc nhiều trang Web trong hệ thống WWW được tổ chức dưới một địa chỉ truy cập. 
+ Trang chủ (Home Page): là trang web được mở đầu tiên khi truy cập website, thường địa chỉ của 
website chính là địa chỉ của trang chủ. 
Vd: Điạ chỉ website của Bộ GD-DT là: www.edu.net.vn 
Phần mềm chuyên thiết kế và quản lý các trang web là: Front Page; Drean ware.; php, Java;... 
Có 2 loại trang web: web tĩnh và web động. 
+ Trang web tĩnh: Là siêu văn bản trên Internet có nội dung cố định. 
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+ Trang web động: Là trang web có thể lấy thông tin theo yêu cầu từ CSDL của máy chủ. 

- Truy cập trang web: 

- Địa chỉ của trang web (URL-Uniform Resource Locator) 

- Trình duyệt web: Là chương trình giúp giao tiếp với hệ thống WWW truy cập các trang web, tương 

tác với các máy chủ trong hệ thống WWW và các tài nguyên khác của Internet. 

- Do các trang web liên kết với nhau, nên việc chuyển từ trang web này sang trang khác một cách dễ 

dàng. 

- Các trình duyệt web thông dụng: Internet Explorer/Netscape Navigator/Mozilla Firefox… 

- Để truy cập một trang web trước tiên ta phải gõ địa chỉ của trang web đó vào thanh địa chỉ 

 rồi nhấn Enter hoặc nháy chuột vào nút  
- Giao thức truyền thông trên Internet: TCP/IP (Transmission Control Protocol/Internet Protocol) 
- Các mô hình mạng: 
a)Mô hình ngang hàng (Pee-to-Pee) 
- Tất cả các máy tính trong mạng đều bình đẳng với nhau có nghĩa là mỗi máy vừa có thể cung cấp tài 

nguyên của mình cho các máy khác vừa có thể thu nhận tài nguyên từ các máy khác trong mạng. 

+ Ưu điểm: Xây dựng và bảo trì đơn giản. 

+ Nhược điểm: Dữ liệu quản lý phân tán, chỉ phù hợp với mạng có quy mô nhỏ. 

b) Mô hình khách - chủ (Client - Server) 
 Máy chủ (Server):  

- Là máy tính đảm bảo việc phục vụ các máy khách bằng cách điều khiển việc phân phối tài nguyên nằm 

trong mạng với mục đích sử dụng chung. 

- Thường có cấu hình mạnh (tốc độ xử lý nhanh, lưu trữ lượng thông tin lớn, dữ liệu quan trọng). 

 Máy khách (Client):  

Là máy sử dụng tài nguyên do máy chủ cung cấp. (Thường có cấu hình yếu hơn so với máy chủ)  

+ Ưu điểm: Dữ liệu được quản lý tập trung, bảo mật tốt, phù hợp với mạng trung bình và lớn. 

+ Nhược điểm: Chi phí cho máy chủ lớn. 

* Xem tài nguyên trong mạng cục bộ:  

B1: Nháy chuột phải vào biểu tượng My Network Places trên màn hình làm việc và chọn Explore 
B2: Chọn Entri NetworkMicrosoft Windows Network các máy kết nối vào mạng sẽ xuất hiện. 

* Chia sẻ thư mục trong mạng ngang hàng: 

B1: Vào FileProperties và chọn trang Sharing. 
B2: Đánh dấu vào mục: Share this folder on the network và nháy OK 

* Chia sẻ máy in: 

C1: Trong hộp thoại Printer and Faxes, chọn máy in sau đó nháy FileSharing... 
C2: Trong hộp thoại Printer and Faxes nháy chuột phải vào máy in cần chia sẻ chọn Sharing... 

* Kết nối máy in trong mạng: 

B1: Nháy Start Printer and Faxes. 
B2: Chọn Add a printer rồi làm theo chỉ dẫn... 
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-------------------------------------------------------------------------------------------------------------- 
Một số câu hỏi tham khảo 

-------------------------------------------------------------------------------------------------------------- 
 

 Câu1: Hãy chọn phần mềm soạn thảo văn bản thông dụng nhất hiện nay? 
a) Microsoft Word. b) Notepad  c) Wordpad.   d) WinEdit. 
Câu2: Kiểu gõ tiếng việt thông dụng là? 
a) TCVN3; Telext. b) VNi; Unicode. c) Unicode; TCVN3.  d) VNI; Telext. 
Câu3: Hãy chọn bảng mã chữ việt khi dùng phông Vni-Times hoặc Vni-Thuphap? 
a) VNI.   b) Unicode. c) TCVN3. d) ASCII. 
Câu4: Khi khởi động VietKey 2000, nếu chọn bảng mã Unicode thì bộ mã để gõ chữ việt chọn phông? 
a) .VnTime. b) Vni-Times. c) . VnTimeH.  d) Times New Roman. 
Câu5: Bộ mã VNI dùng với các phông? 
a) Có tiếp đầu ngữ là: .Vn    b) Có tiếp đầu ngữ là: Vni- 
c) Times New Roman, Arial, Tahoma.  d) Tất cả đều đúng. 
Câu6: Bộ phông của bảng mã nào sau đây thường có sẵn sau khi cài xong Hệ điều hành? 
a) VNI.    b) TCVN3.  c) Unicode.   d) Ascii. 
Câu7: Chọn đáp án đúng nhất để khởi động Word? 
a) StartProgramsMicrosoft Word. b) StartAll ProgramsMicrosoft Word. 
c) StartProgramsMicrosoft OfficeMicrosoft Word. d) a hoặc b hoặc c. 
Câu8: Với thanh công cụ định dạng (Formatting) ta có thể làm được gì? 
a) Chọn phông, kiểu, cỡ, màu chữ, căn lề trái, phải, giữa, đều hai bên. 
b) Chọn lệnh mở tệp mới, tệp đã có, lưu, in, thoát khỏi Word.văn bản. 
c) Sao chép, cắt, dán nội dung văn bản. d) Vẽ các hình cơ sở (đường thăng, mũi tên, vuông, tròn,...). 
Câu9: Để mở một tập tin văn bản mới ta chọn? 
a)  EditNew hoặc nhấn Ctrl+O.  b)FileNew hoặc nhấn Ctrl+N. 
c) FormatFont hoặc nhấn Ctrl+D. d) Tất cả đều đúng. 
Câu10: Chọn lệnh để lưu  văn bản trong các lệnh sau? 
a) FileNew hoặc nhấn Ctrl+N.  b)FileOpen hoặc nhấn Ctrl+O. 
c) FileSave hoặc nhấn Ctrl+S. d) Tất cả đều sai. 
Câu11: Chọn câu trả lời sai trong các câu sau? 
a) Phần mở rộng của tệp văn bản do Word tạo ra là: .Doc 
b) Để xoá 1 kí tự khi soạn thảo văn bản ta nhấn Delete hoặc Back Space. 
c) Để mở 1 tệp văn bản đã có ta nháy đúp chuột vào tên tệp văn bản đó. 
d) Để kết thúc hẳn phiên làm việc với Word ta chọn: EditExit. 
Câu12: Khi soạn thảo văn bản chỉ dùng phím Enter để? (Chọn đáp án hợp lý nhất) 
a) Xoá 1 kí tự.     b) Chuyển đổi giữa 2 chế độ chèn và đè 
c) Kết thúc 1 đoạn văn bản.    d) Xuống dòng hoặc cách ra giữa các đoạn. 
Câu13: Khi đang soạn thảo văn bản em gặp phải lỗi như sau: cứ mỗi lần nhấn dấu cách (phím dài nhất 
trên bàn phím) thì một kí tự ngay sau con trỏ tự động mất. Hãy chỉ ra cách xử lý lỗi trên? 
a) Nhấn phím Insert. b) Nhấn phím Delete. c) Nhấn phím Alt. d) Nhấn phím Ctrl. 
Câu14: Để thoát khỏi MS – Word ta thực hiện? 
a) FileClose hoặc nhấn Alt+F3.  b) FileExit hoặc nhấn Alt+F4. 
c) EditExit hoặc nhấn Alt+F3.  d) Tất cả đều đúng. 
Câu15: Định dạng kí tự ta chọn? 
a) FormatParagraph. b) EditFont. c) Filepage Setup . d) FormatFont. 
Câu16:  Trong hộp thoại Font mục Font dùng để chọn? 
a) Phông chữ. b) Kiểu chữ.   c) Màu chữ.  d) Kiều gạch chân. 
Câu17: Thao tác sao chép đoạn văn bản? 
a) FileCopy hoặc nhấn Ctrl+I. b) EditCut hoặc nhấn Ctrl+X. 
c) EditCopy hoặc nhấn Ctrl+C. d) FilePaste hoặc nhấn Ctrl+V. 
Câu18: Để chọn toàn bộ văn bản ta nhấn? 
a) Ctrl+B. b) Ctrl+A. c) Ctrl+E.  d) Ctrl+C, 
Câu19: Tạo chỉ số trên ta thực hiện? 
a) Đánh dấu mục: Superscript trong hộp thoại Font. 
b) Đánh dấu mục: Subscript trong hộp thoại Font. 
c) Nhấn tổ hợp phím: Ctrl+Shift+=. d) a hoặc c. 
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Câu20: Nếu các thanh công cụ bị ẩn làm sao để hiển thị các thanh công cụ đó? 
a) ViewPrin layout. 
b) ViewToolbars chọn thanh công cụ cần hiển thị (Formatting; Drawing; Standard). 
c) FormatToolbars chọn thanh công cụ cần hiển thị (Formatting; Drawing; Standard). 
d) Nhấn F7 để hiển thị (Formatting; Drawing; Standard). 
Câu21: Trong hộp thoại Paragraph mục Spacing gồm Before và After dùng để?  
a) Tăng/giảm khoảng cách của đoạn văn bản đang chọn so với đoạn trước và sau. 
b) Tăng/giảm khoảng cách giữa các dòng trong đoạn văn bản so với dòng trước và sau. 
c) Tăng/giảm kích thước lề của các đoạn văn bản. 
d) Căn lề trái, phải, giữa, đều hai bên cho đoạn văn bản. 
Câu22: Chọn câu sai trong các câu sau? 
a) Hệ soạn thảo văn bản tự động điều khiển việc xuống dòng khi nhập văn bản. 
b) Microsoft Word có nhiều phiên bản khác nhau. 
c) Muốn gõ được chữ việt khi soạn thảo văn bản phải có phần mềm hỗ trợ gõ chữ việt. 
d) Hệ soạn thảo văn bản nào cũng có sẵn 1 phần mềm hỗ trợ gõ chữ việt. 
Câu23: Để định dạng trang giấy ngang, trong hộp thoại Page Setup ta chọn? 
a) Fortrait. b) Landscape. c) Left.   d) Right. 
Câu24: Trong HĐH Windows để mở tài liệu mới mở gần đây ta nháy nút Start rồi chọn? 
a) My Computer. b) My Documents. c) My recent Document d) My Picture 
Câu25: Trong MS Word để chọn tiêu đề đầu trang, cuối trang ta chọn? 
a) Insert Header and Footer.    b) View Header anh Footer. 
c) Insert Break      d) View Print Layout. 
Câu26: Các máy tính trong mạng thường được kết nối thông qua dây cáp mạng, đường điện thoại, vệ 
tinh, sóng radio...Dưới góc độ địa lý ta chọn cách phân biệt mạng nào? 
a) Mạng cục bộ   b) Mạng diện rộng  c) Mạng toàn cầu d) Cả a, b, c. 
Câu27: Trong MS Word để tạo chữ cái lớn đầu đoạn văn bản ta chọn? 
a) Format Drop Cap...      b) Format Tabs...  
c) Format Bullets and numbering    d) Format Borders and Shading. 
Câu28: Trong Excel biểu thức =SUM(9,1,Max(3,5,7)) cho kết quả bằng mấy? 
a) 17   b) 13   c) 15  d) 25 
Câu29: Trong Excel, muốn chèn thêm một Sheet mới ta dùng lệnh? 
a) EditMove or copy sheet   b) InsertWorksheet 
c) FormatSheet    d) EditDelete Sheet 
Câu30: Muốn chia cột báo trong MS Word ta chọn lệnh nào sau đây? 
a) FormatFont b) FormatColumns c) FormatParagraph...  d) FormatChange Case. 
Câu31: Tạo thư mục mới trong HĐH Windows Xp ta thực hiện ? 
a) FileNewFolder. b) FileNewMS Word. c) EditNewFolder. d) FileNewShort cut. 
Câu32: Muốn gạch chân đoạn văn bản sau khi đã bôi đen ? 
a) Ctrl+U  b) Shift+U   c) Ctrl+Shift+=  d) Alt+U 
Câu33: Trong Excel, phát biểu nào sau đây về địa chỉ tuyệt đối là sai? 
a) Thay đổi khi sao chép công thức b) Có thể thay đổi hoặc không thay đổi khi sao chép công thức 
c) Không thay đổi khi sao chép công thức d) Đặt trong các dấu ’$’ 
Câu34: Thông tin trên Internet được tổ chức dưới dạng nào? 
a) Siêu văn bản. b) Văn bản.  c) WWW  d) Trang Web 
Câu35: Trong HĐH Windows thực hiện thao tác nháy chuột là để? 
a) Chọn đối tượng b) Bỏ chọn đối tượng c) Xóa bảng chọn tắt d) Di chuyển đối tượng. 
Câu36: Trong Excel tại ô A2 có giá trị dạng chuỗi là ’ Tin hoc’, tại ô C2 gõ vào công thức =A2 thì kết 
quả tại ô C2? 
a) #Value  b) TIN HOC  c) Tin hoc  d) Tin Hoc 
Câu37: Khi làm việc trong mạng cục bộ (LAN), muốn xem tài nguyên trong mạng ta nháy đúp vào? 
a) My Computer  b) My Network Places c) World Wide Web. d) HTML 
Câu38: HTTP là từ viết tắt của ? 
a) Hyper Text Transfer Protocol  b) Hight Text Program c) Hype Tech Protect d) Hyper 
Text Program 
Câu39: Chèn các kí tự đặc biệt vào văn bản ta chọn lệnh nào? 
a) FormatSymbol...  b) InsertSymbol...  c) EditSymbol... d) ViewSymbol... 
Câu40: WWW là viết tắt của cụm từ nào sau đây? 
a) World Wired Web; b) World Win Web; c) World Wide Web; d) Windows Wide Web 
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Câu 1: Muốn mở tệp văn bản mới trong Microsoft Word, ta sử dụng tổ hợp phím: 
A. Ctrl + P B. Ctrl + O C. Ctrl + N D. Ctrl + H 
Câu 2: Trong Microsoft Word, để căn lề trái cho đoạn văn bản đang chọn ta sử dụng nút lệnh nào sau 
đây? 

A.  B.  C.  D.  
Câu 3: Trong Microsoft Word, để xóa cột có con trỏ văn bản đang đứng ta:   
A. vào bảng chọn Table  Convert, chọn lệnh Text to Table…  
B. vào bảng chọn Table  Insert, chọn lệnh Table…  
C. vào bảng chọn Table  Delete, chọn lệnh Table to Text... 
D. vào bảng chọn Table  Delete, chọn lệnh Columns…  
Câu 4: Trong Microsoft Word, muốn tô màu nền cho đoạn văn bản đang chọn, ta:   
A. vào bảng chọn Format, chọn lệnh Borders and Shadding…  
B. vào bảng chọn Format, chọn lệnh Background  
C. vào bảng chọn Format, chọn lệnh Font…  
D. vào bảng chọn Format, chọn lệnh Change Case… 
Câu 5: Trong Microsoft Word, để lưu thêm nội dung cho tệp văn bản hiện tại, ta sử dụng tổ hợp phím:    
A. Ctrl + O  B. Ctrl + S  C. Ctrl + N  D. Ctrl + P  
Câu 6: Trong quá trình soạn thảo văn bản với Microsoft Word, để chèn kí tự đặc biệt vào văn bản ta:  
A. vào bảng chọn Insert, chọn lệnh Picture…  B. vào bảng chọn Insert, chọn lệnh Symbol…  
C. vào bảng chọn Insert, chọn lệnh Break…  D. vào bảng chọn Insert, chọn lệnh Bookmark… 
Câu 7: Trong quá trình soạn thảo văn bản với Microsoft Word, để chèn Table (Bảng) ta:   
A. vào bảng chọn Table  Insert, chọn lệnh Table...  
B. vào bảng chọn Table  New table, chọn lệnh Insert...  
C. vào bảng chọn Insert, chọn lệnh Table...  
D. vào bảng chọn Insert, chọn lệnh New Table…   
Câu 8: Trong Microsoft Word, để thiết đặt lề cho các trang văn bản trong tệp tin hiện tại ta:   
A. vào bảng chọn File, chọn Page Setup…    B. vào bảng chọn Format, chọn Page Setup…  
C. vào bảng chọn Window, chọn Page Setup…   D. vào bảng chọn Format, chọn Paragraph…  
Câu 9: Muốn định dạng (trang trí) đoạn văn bản trong Microsoft Word, trước hết ta phải:  
A. bôi đen (chọn) đoạn văn bản.     B. xoá đoạn văn bản.  
C. nháy phải chuột tại vị trí cuối cùng của đoạn văn bản.  
D. di chuyển con trỏ soạn thảo đến đầu đoạn văn bản. 
Câu 10: Trong Microsoft Word, bảng chọn nào liên quan đến việc định dạng đoạn văn bản?   
A. Edit  B. Insert  C. Format  D. Table  
Câu 11: Muốn chèn tiêu đề (header) cho mỗi trang văn bản trên Microsoft Word ta:   
A. vào bảng chọn View, chọn lệnh Header and Footer.  
B. vào bảng chọn Insert, chọn lệnh Page Numbers…  
C. vào bảng chọn Insert, chọn lệnh Header..  D. vào bảng chọn View, chọn lệnh Header…  
Câu 12: Trong Microsoft Word, để chia ô (cell) có con trỏ soạn thảo văn bản đang dứng thành nhiều ô 
nhở, ta vào bảng chọn Table và chọn lệnh:   
A. Split Cells  B. Merge Cells  C. Insert Rows  D. Insert Columns  
Câu 13: Nhấn tổ hợp phím nào sau đây để chọn toàn bộ nội dung trong tệp tin văn bản hiện tại?  
A. Ctrl + A  B. Ctrl + Shift + Home  C. Shift + Home  D. Shift + End  
Câu 14: Trong Microsoft Word, nhấn tổ hợp phím nào sau đây để chọn từ vị trí con trỏ đến cuối dòng 
văn bản hiện tại?  
A. Ctrl + A  B. Ctrl + Shift + Home  C. Shift + Home  D. Shift + End  
Câu 15: Muốn chia cột cho đoạn văn bản đang chọn ta vào bảng chọn Format, chọn lệnh: 
A. Drop Cap… B. Columns… C. Tabs… D. Change Case… 
Câu 16: Trong hệ soạn thảo văn bản Microsoft Word, để chèn tiêu đề đầu và cuối trang ta chọn lệnh: 
A. ViewHeader and footer    B. Insert Header and footer 
C. InsertHeader     D. ViewHeader 
Câu 17: Trong hệ soạn thảo văn bản Microsoft Word, nhấn tổ hợp phím Ctrl – S là 
A. mở một tài liệu mới    B. lưu tài liệu vào đĩa 
C. mở một tài liệu đã có    D. đóng tài liệu đang mở 
Câu 18: Trong hệ soạn thảo văn bản Microsoft Word, để định dạng đoạn văn bản ta chọn lệnh: 
A. FormatFont     B. FormatParagraph 
C. FormatBullets and Numbering   D. FormatBorders and Shading 
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Câu 19: Trong hệ soạn thảo văn bản Microsoft Word, muốn gạch chân một khối văn bản, ta chọn khối 
văn bản đó và nhấn tổ hợp phím: 
A. Alt, U   B. Ctrl, U  C. Shift, U  D. Ctrl, B 
Câu 20: Để văn bản đúng chỉnh tả, các dấu câu như dấu chấm “.”, dấu phẩy “,”, dấu hai chấm “:”, dấu 
chấm phẩy “;” dấu chấm than “!”, dấu chấm hỏi “?” phải được gõ 
A. trước và sau nó một dấu cách  
B. sát vào kí tự trước nó và sau nó một dấu cách nếu vẫn còn nội dung 
C. không có dấu cách trước và sau nó  D. có hai dấu cách trước và sau nó 
Câu 21: Trong hệ soạn thảo văn bản Microsoft Word, để chọn toàn bộ văn bản ta nhấn tổ hợp phím: 
A. Shift, A  B. Ctrl, A  C. Alt, A   D. Shift, Home 
Câu 22: Trong hệ soạn thảo văn bản Microsoft Word, để đánh số trang ta dùng lệnh: 
A. EditPage Numbers   B. Insert Page Numbers 
C. FormatPage Numbers   D. View Page Numbers  
Câu 23: Trong hệ soạn thảo văn bản Microsoft Word, để ngắt trang ta dùng lệnh: 
A. EditBreakPage break   B. Format BreakPage break 
C. Insert BreakPage break  D. View BreakPage break 
Câu 24: Trong hệ soạn thảo văn bản Microsoft Word, để định dạng cột( như ở các trang báo, tạp chí) ta 
phải chọn chế độ hiển thị văn bản nào? 
A. Normal  B. Print Layout C. Outline   D. Full Screen 
Câu 25: Trong hệ soạn thảo văn bản Microsoft Word, để sắp xếp theo thứ tự tăng dần hoặc giảm dần 
của cột nào đó trong bảng, ta dùng lệnh: 
A. TableSort B. TableSplit Cells  C. TableFormula  D. TableMerge Cells 
Câu 26: Trong hệ soạn thảo văn bản Microsoft Word, để xem trước khi in ta dùng lệnh: 
A. FilePrint Preview    B. ViewPrint Preview 
C. EditPrint Preview   D. InsertPrint Preview 
Câu 27: Trong hệ soạn thảo văn bản Microsoft Word, lệnh FilePage Setup có chức năng 
A. in văn bản  B. đặt kích thước trang in C. tạo số trang D. tạo tiêu đề trang 
Câu 28: Trong hệ soạn thảo văn bản Microsoft Word, lệnh FormatBullets and Numbering có chức năng 
A. tạo danh sách liệt kê dạng kí hiệu và số thứ tự.  B. tạo khung văn bản. 
C. định dạng đoạn văn bản.      D. tạo chữ cái lớn đầu đoạn văn. 
Câu 29: Trong hệ soạn thảo văn bản Microsoft Word, để tìm kiếm và thay thế các kí tự trong văn bản 
dùng lệnh: 
A. InsertFind B. FileFind  C. EditReplace  D. InsertReplace 
Câu 30: Trong hệ soạn thảo văn bản Microsoft Word, để bật/tắt các thanh công cụ ta dùng lệnh: 
A. ViewToolbars B. ViewRuler C. ToolsToolbar  D. ToolsRuler 
Câu 31: Trong hệ điều hành Windows, thanh liệt kê tên chương trình và mằn trên cùng của một cửa sổ 
được gọi là 
A. Thanh chương trình (Program Bar).   B. Thanh tiêu đề (Title Bar). 
C. Thanh trạng thái (Status Bar)    D. Thanh Windows (Windows Bar). 
Câu 32: Trong hệ điều hành Windows, có một vài chương trình mở cùng lúc. Thao tác nào để chuyển 
qua lại giữa các chương trình 
A. Bấm Alt + Tab.      B. Bấm Ctrl + Shift + Tab. 
C.  Bấm Shift + Tab.      D.  Bấm Ctrl + Tab. 
Câu 33: Trong hệ điều hành Windows, tên thư mục cần thoả mãn điều kiện 
A. Dài không quá 255 ký tự và không chứa một trong các ký tự \ / : * ? “ <> |   
B. Dài tối đa 8 ký tự, không có khoảng trắng. C. Dài tối đa 255 ký tự, không bắt đầu bằng chữ số. 
D. Dài tối đa 255 ký tự, không có khoảng trắng. 
Câu 34: Trong hệ điều hành Windows, muốn sắp xếp các biểu tượng trên Desktop tăng dần theo kích cỡ 
tập tin, ta bấm chuột phải vào chỗ trống trên Desktop -> Arrange Icons By, sau đó chọn 
A. Type.  B. Name.  C. Size.  D. Modified. 
Câu 35: Muốn phục hồi 1 đối tượng đã xoá đưa vào thùng rác (Recycle Bin) trong hệ điều hành 
Windows XP, ta mở thùng rác ta Click phải vào đối tượng đó và bấm 
A. Restore.  B. Cut.   C. Delete.  D. Properties. 
Câu 36: Trong Windows Explorer để chọn nhiều tập tin không liên tục, ta Click mouse kết hợp với dùng 
phím 
A. Shift.  B. Alt.   C. Tab.  D. Ctrl. 
Câu 37: Muốn đổi tên thư mục trong Windows XP bấm chọn thư mục và bấm chọn 
A. Edit -> Rename. B. File -> Rename. C. File -> New -> Folder. D. View -> Rename. 
Câu 38: Tìm câu sai trong các câu nói về chức năng của hệ điều hành Windows dưới đây 
A. Đảm bảo giao tiếp giữa người dùng và máy tính. 
B. Thực hiện tìm kiếm thông tin trên Internet. 
C. Tổ chức và sử dụng một cách tối ưu tài nguyên của máy tính. 
D. Cung cấp phương tiện để thực hiện các chương trình khác. 
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Câu 39: Trong hệ điều hành Windows, để quản lý tệp, thư mục ta thường dùng chương trình 
A. Internet Explorer.     B. Windows Explorer. 
C. Microsoft Word .    D. Microsoft  Excel. 
Câu 40: Trong hệ điều hành Windows, phím nào xoá văn bản ngay trước hoặc bên trái của con trỏ  
A. Backspace.  B. Page Down.  C. Delete.  D. Page Up. 
Câu 41: Trong hệ điều hành Windows, để hiển thị thực đơn tắt (Shortcut Menu) cho một đối tượng ta 
thực hiện như sau 
A. Chọn đối tượng đó rồi bấm Ctr + S  B. Chọn đối tượng đó rồi bấm Ctrl + P. 
C. Chọn đối tượng đó.    D. Click phải vào đối tượng đó. 
Câu 42: Để khởi động lại hệ điều hành Windows XP ta làm như sau 
A. Start -> Turn Off -> Restart.   B. Start -> Turn Off -> Turn Off. 
C. Start -> Turn Off .     D. Start -> Turn Off -> Stand by. 
Câu 43: Chọn câu đúng trong các câu nói về hệ điều hành Windows 
A. Chuột là công cụ duy nhất giúp người dùng giao tiếp với hệ thống. 
B. Hệ điều hành Windows có giao diện đồ hoạ. 
C. Hệ điều hành Windows là hệ điều hành đơn nhiệm. 
D. Hệ điều hành Windows không cung cấp khả năng làm việc trong môi trường mạng. 
Câu 44: Tìm phát biểu sai về các dịch vụ được hộ trợ bỡi mạng LAN trong các phát biểu dưới đây  
A. Dùng chung dữ liệu và truyền tệp. B. Có thể dùng chung các chương trình ứng dụng.  
C. Cho phép gửi và nhận thư điện tử trên toàn cầu. 
D. Có thể dùng chung các thiết bị ngoại vi (máy in, máy quét, các máy fax, …). 
Câu 45: Hãy chọn câu đúng nói về mô hình mạng trong các câu sau 
A. Mô hình mạng ngang hàng tốt hơn mô hình mạng khách-chủ vì mỗi máy tính trong mô hình đó vừa là máy chủ 
vừa là máy khách. 
B. Mỗi máy trong mô hình mạng ngang hàng đều được bảo mật nên toàn bộ mạng được bảo mật tốt hơn. 
C. Trong mô hình mạng khách-chủ chỉ có duy nhất một máy chủ. 
D. Trong mô hình mạng ngang hàng, một máy tính đóng vai trò máy chủ khi cung cấp tài nguyên cho máy khác và 
đóng vai trò máy khách khi sử dụng tài nguyên do máy khác cung cấp. 
Câu 46: Để tạo bảng ta thực hiện 
a. Table / Insert/ Table.   b. nhấn tổ hợp phím Ctrl + A. 

c. lệnh Insert/ Table.    d. nháy nút lệnh  trên thanh công cụ. 
Câu 47: Để in văn bản ta thực hiện 
a. lệnh File\Page Setup.   b. lệnh Edit\Print.     
c. nháy nút  trên thanh công cụ  d. lệnh File\Print Preview. 
Câu 48: Để sao chép một đoạn văn bản ta thực hiện 
a. Alt + C     b. Edit\ Copy   
c. Nháy nút  trên thanh công cụ  d. Click right\ Cut 
Câu 49: Để gộp nhiều ô thành một ô ta thực hiện 
a. Thực hiện lệnh Table\ Merge Cell   b. Click right(phải)\  Split Cells 

c. Nháy nút  trên thanh Tables and Borders d. Crtl + M 
Câu 50: Để mở mới một văn bản ta thực hiện 
a. Nhấn tổ hợp phím Ctrl + O   b. Lệnh File\ Open 

c. Nháy nút  trên thanh công cụ   d. Nhấn tổ hợp phím Ctrl + M 
Câu 51: Để lưu một văn bản ta thực hiện: 

a. Nhấn tổ hợp phím Ctrl + A   b. Nháy nút  trên thanh công cụ. 

c. Nháy nút  trên thanh công cụ   d. Lệnh Edit \ Save As 
Câu 52: Để căn lề trái cho văn bản ta thực hiện 
a. Nhấn tổ hợp phím Ctrl + C   b. Chọn Format\ Left 
c. Thực hiện lệnh Edit\Left    d. Nhấn tổ hợp phím Ctrl + L 
Câu 53: Để định dạng phông chữ cho văn bản ta thực hiện 
a. Chọn Format\ Font    b. Nhấn tổ hợp phím Ctrl + F 
c. Nhấn tổ hợp phím Ctrl + P   d. Chọn Insert\ Font 
Câu 54: Để xoá một cột trong một bảng ta thực hiện 
a. Chọn cột nhấn phím Delete.   b. Bấm tổ hợp phím Alt + A. 
c. Chọn Table\ Delete\ Columns.   c. Chọn Table\Select\Columns. 
Câu 55: Để thoát khỏi Word ta thực hiện 
a. Chọn File\ Edit.     b. Chọn Edit\ Exit. 
c. Chọn File\ Exit.     d. Chọn File\Close. 
Câu 56: Để chèn hình ảnh vào một trang văn bản ta thực hiện 
a. Chọn Format\ Picture\...    b. Chọn File\ Picture\... 
c. Nhấn tổ hợp phím Ctr + H   d. Chọn Insert\ Picture\... 
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Câu 57: Để căn giữa cho văn bản ta thực hiện 

a. Nhấn tổ hợp phím Ctrl + E.   b. Nháy chuột vào nút lệnh  trên thanh công cụ. 
c. Nhấn tổ hợp phím Alt + E.   d. Thực hiện lệnh Edit\Center. 
Câu 58: Để chèn kí hiệu đặc biệt vào trong văn bản ta thực hiện 
a. Insert\Picture b. Edit\Symbol   c. File\Symbol  d. Insert\Symbol 
Câu 59: Để mở văn bản đã có trên đĩa ta thực hiện 

a. Nhấn tổ hợp phím Ctrl + C.  b. Nháy vào nút lệnh  trên thanh công cụ. 
c. Chọn File\ Open    d. Nhấn tổ hợp phím Alt + O. 
Câu 60: Để di chuyển một đoạn văn bản ta thực hiện 
a. Chọn File\ Cut      b. Nhấn tổ hợp phím Ctrl + X 
c. Nháy vào nút lệnh  trên thanh công cụ  d. Click right(phải)\Copy 
Câu 61: Muốn mở tệp văn bản mới trong Microsoft Word, ta sử dụng tổ hợp phím: 
A. Ctrl + P B. Ctrl + O C. Ctrl + N D. Ctrl + H 
Câu 62: Để thoát khỏi chương trình bảng tính Excel ta thực hiện thao tác nào sau đây: 
A. Nháy File   Exit B. Nháy File   New C. Nháy File   Save  D. Nháy File   Open 
Câu 63: Để lưu bảng tính Excel ta thực hiện thao tác nào sau đây: 
A. Nháy File   Save    B. Nháy Edit   Save   
C. Nháy View   Save   D. Nháy Tools   Save 
Câu 64: Hàm nào sau đây cho kết quả là trung bình cộng của dãy số: 
A. =AVERAGE(số 1, số 2, …)  B. =MIN(số 1, số 2, …)   
C. =MAX(số 1, số 2, …)   D. =SUM(số 1, số 2, …) 
Câu 65: Hàm nào sau đây cho kết quả là căn bậc 2 của 1 số 
A. =SQRT(Số) B. =ABS(Số)  C. =LN(Số)  D. =EXP(Số) 
Câu 66: Trong Excel, giả sử ô A1 của bảng tính lưu trị ngày 15/3/2009. Kết quả hàm =MONTH(A1) là 
bao nhiêu? 
A. VALUE#?  B. 15   C. 3   D. 2009 
Câu 67: Trong Excel biểu thức =COUNT(1,2,3,4) sẽ trả về kết quả là bao nhiêu?  
A. 1   B. 10   C. 24   D. 4 
Câu 68: Trong Excel biểu thức = SUM(10,2, MAX(3,5,7)) sẽ trả về kết quả là bao nhiêu?  
A. 19   B. 25   C. 13   D.15 
Câu 69: Trong Excel biểu thức = Max(10,13, Min(13,14,15)) sẽ trả về kết quả là bao nhiêu?  
A. 10   B. 13  C. 14    D.15 
Câu 70: Trong Excel biểu thức =2^3*2+5*2-10/2 sẽ trả về kết quả là bao nhiêu?  
A.. 10     B. 16    C. 21   D. 24 
Câu 71: Nếu độ rộng của cột quá nhỏ và không hiển thị hết dãy số quá dài, ta sẽ thấy dãy các kí hiệu 
nào sau đây trong ô? 
A. ##   B. #NAME?   C. #REF!  D. #VALUE! 
Câu 72: Trong Excel chèn thêm Sheet mới vào bảng tính chọn: 
A. File  Worksheet    B. Insert  Worksheet   
C. Format  Sheet    D. Edit  Delete Sheet 
Câu 73: Trong Excel cú pháp hàm SUMIF nào đúng? 
A. =SUMIF(Phạm vi, điều kiện, cột tính toán)  B. =SUMIF(Phạm vi, cột tính toán)  
C. =SUMIF(Phạm vi, cột tính toán, điều kiện)  D. =SUMIF(Điều kiện, Phạm vi, cột tính toán) 
Câu 74: Trong Excel cú pháp hàm If nào sau đây là đúng? 
A. =IF(Điều kiện, Giá trị 1, Giá trị 2)   B. =IF(Giá trị 1, Giá trị 2,Điều kiện)  
C. =IF(Giá trị 1, Điều kiện, Giá trị 2)   D. =IF(Điều kiện) 
Câu 75: Trong Excel cú pháp hàm dò tìm HLOOKUP nào đúng ? 
A. =HLOOKUP(trị dò, bảng dò, cột kết quả, qui cách dò)  
B. =HLOOKUP(trị dò,bảng dò, dòng kết quả, qui cách dò) 
C. =HLOOKUP(trị dò, cột kết quả, bảng dò, qui cách dò)  
D. =HLOOKUP(bảng dò, trị dò, cột kết quả, qui cách dò) 
Câu 76: Trong Excel cú pháp hàm dò tìm VLOOKUP nào đúng ? 
A. =VLOOKUP(trị dò, bảng dò, cột kết quả, qui cách dò)  
B. =VLOOKUP(trị dò, bảng dò, dòng kết quả, qui cách dò) 
C. =VLOOKUP(trị dò, cột kết quả, bảng dò, qui cách dò)  
D. =VLOOKUP(bảng dò, trị dò, cột kết quả, qui cách dò) 
Câu 77: Để chọn nhiều ô tính rời nhau ta nhấn phím ? 
A. Esc    B. Shift   C. Alt   D. Ctrl 
Câu 78: Để in văn bản ta thực hiện ? 
A. ViewPrint   B. FilePrint   C. EditPrint  D. FormatPrint 
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Câu 79: Trong Excel, ô A1 có dữ liệu số 9, các ô B1 và C1 không có dữ liệu. Sử dụng hàm 
=Average(A1:C1) ta được kết quả nào ? 
A. 3    B. 6   C. 9    D. 4.5 
Câu 80: Bảng chọn Start có chức năng ? 
A. Chứa các phần mềm ứng dụng    
B. Chứa mọi nhóm lệnh cần thiết để bắt đầu sử dụng Windows    
C. Chứa tất cả dữ liệu nằm trong máy tính  D. Chứa các phần mềm đồ họa 
Câu 81: Trong ô A1 gõ công thức =Min(1,6,-3,5,0) sau khi nhấn enter thì kết quả trong ô A1 là? 
A. -3    B.=Min(1,6,-3,5,0) C. 1    D. 0 
Câu 82: Để làm việc với Control panel ta thực hiện? 
A. Nháy phải chuột→Control Panel   B. Chọn Start→Run→Control Panel 
C. Chọn Start→Documents…→Control Panel D. Chọn Start→Settings→Control Panel 
Câu 83: Để định dạng Font chữ trong Excel ta thực hiện lệnh? 
A. Chọn Format→Font    B. Chọn Format→Cells…→Font 
C. Chọn Insert→Cells…→Font   D. Chọn Edit→Font 
Câu 84: Trong ô tính hiển thị: 7E+6, nó có nghĩa là? 
A. 7.106   B. 76   C. 6.107   D. 6.10-7 

Câu 85: Trong Windows, biểu tượng của thư mục được chia sẻ có dạng? 
A. Thư mục bỉnh thường   B. Thư mục có mũi tên bên dưới 
C. Thư mục có bàn tay đỡ bên dưới  D. Thư mục với bàn tay úp bên trên 
Câu 86: Trong Excel, tại 1 ô ta nhập hàm =If(1<0,”Sai”,”Đúng”) và nhấn enter, kết quả là gì? 
A. Thông báo lỗi  B. Đúng C. Không có kết quả gì  D. Sai 
Câu 87: Để thực hiện dãn dòng 1.5 line trong Word ta thực hiện? 
A. Insert→Paragraph→Line Spacing→1.5 lines  B. Format→Paragraph→Line Spacing→1.5 lines 

C. Format→Bullets and Numbering→Line Spacing→1.5 lines C. Format→Paragraph→Spacing→1.5 lines 

Câu 88: Trong Microsoft Word, để định dạng cột (như các trang báo, tạp chí…) ta chọn chế độ hiển thị? 
A. View→Print Layout B. View→Full Screen  C. View→Outline D. View→Full Screen 
Câu 89: Chức năng Merge Cells thuộc Menu nào? 
A. Format   B. Tools   C. Edit   D. Table 
Câu 90: Trong hệ điều hành Windows, để quản lý tệp, thư mục ta thường dùng chương trình nào? 
A. Windows Explorer  B. Mozilla Firefox  C. Yahoo Messenger D. Microsoft Access 
Câu 91: Để thay đổi thuộc tính màn hình ta thực hiện? 
A. Nháy chuột phải ngoài màn hình Desktop→News→Chọn thuộc tính cần thay đổi. 
B. Nháy chuột phải ngoài màn hình Desktop→Properties→Chọn thuộc tính cần thay đổi. 
C. Chọn My Computer→Display→Chọn thuộc tính cần thay đổi. 
D. Chọn Start→Display→Chọn thuộc tính cần thay đổi. 
Câu 92: Trong Excel kết quả của hàm =SUM("45",34,12) trả về giá trị là bao nhiêu? 
A. 91  B. Báo lỗi do không cộng được chuỗi. C. 45   D. 46 
Câu 93: Trong Excel để nhập dữ liệu dạng số điện thoại (Ví dụ: 0976851450) ta chọn kiểu dữ liệu? 
A. Kiểu thời gian.  B. Kiểu Yes/No.  C. Kiếu số.   D. Kiểu kí tự 

Câu 94: Chức năng của nút lệnh  trên thanh công cụ chuẩn dùng để? 
A. Thay đổi tỉ lệ hiển thị văn bản.  B. Định dạng khoảng cách giữa các đoạn văn bản. 
C. Định dạng trang in.  D. Định dạng cỡ chữ. 
Câu 95: Trong Microsoft Word, khi gõ chữ i thường chuyển thành chữ I, đó là chức năng nào? 
A. AutoCorrect. B. AutoFill.  C. Find and Replace.  D. ChangeCase.  
Câu 96: Chọn phát biểu sai trong các phát biểu sau đây? 
A. Các máy tính kết nối mạng với nhau có thể chia sẻ tài nguyên phần mềm. 
B. Các máy tính kết nối mạng với nhau có thể chia sẻ tài nguyên máy in. 
C. Các máy tính kết nối mạng với nhau có thể hoạt động độc lập. 
D. Các máy tính kết nối mạng với nhau không thể hoạt động độc lập. 
Câu 97: Trong Excel tại ô A1 ta gõ =AVERAGE(7,9,6,0) và nhấn enter, kết quả tại ô A1 là? 
A. 5.5   B. Không thực hiện được C. 7.333   D. 4.5 
Câu 98: Tên tệp mặc định của Excel là? 
A. Sheet1  B.Document1   C. Pascal   D. Book1 
Câu 99: Để về ô trên cùng, bên trái (ô A1) ta nhấn tổ hợp phím? 
A. Ctrl+A.  B. Shift+S   C. Ctrl+C.   D. Ctrl+Home. 
Câu 100: Thiết bị nào sau đây không dùng để kết nối máy tính? 
A. Vỉ mạng  B. Cáp mạng.   C. Chuột và bàn phím. D. Hub 
Câu 101: Để xóa tệp hoặc thư mục (đã chọn) ta dùng lệnh? 
A. Format→Delete. B. Edit→Delete.   C. File→Delete.  D. Tool→Delete. 
Câu 102: Trong Excel, giá trị tại ô A5 là 100, kết quả của hàm =If(A5=100,A5*10%,A5*5)? 
A. 10   B. 100    C. 500    D. 50 


